[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4702: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4704: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4705: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4706: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Foro de mobiCeliac • Ver Tema - Compatibilidad con Nokia 5800 (táctil)

Foro de mobiCeliac

Foro para comentar todo lo que quieras acerca de nuestra aplicación
Fecha actual 06 Feb 2023, 01:37

Todos los horarios son UTC [ DST ]




Nuevo tema Responder al tema  [ 9 mensajes ] 
Autor Mensaje
NotaPublicado: 17 Abr 2011, 19:28 
Desconectado

Registrado: 17 Abr 2011, 19:11
Mensajes: 7
Un saludo. Como ya he visto las consultas de los usuarios anteriores, me permito reproducir aquí paso por paso la instalación en mi dispositivo y la respuesta final que me da.

1.- Desde el navegador del dispositivo, pinchar en el enlace de descargas en la versión móvil.
2.- elegir la opción (sabor) en mi caso Java
3.- elegir el lugar de almacenamiento donde descargar el fichero de instalación mobiCeliac_2.JAD (430B según el dispositivo), en mi caso es en la tarjeta de memoria.
4.- como no he visto ninguna indicación al respecto, pulso en el botón abrir (hay otro, salir), pero no lo he probado aún, por si se produciera otro resultado.
5.- Aparece la ventana donde se referencian los datos de la aplicación, en concreto con los datos siguientes:
Nombre: mobiCeliac
Versión: 0.06(34)
Proveedor: Desconocido
Tamaño de aplicación: 1229 kB
Tamaño datos usuario: Desconocido
Formato: Java
Tipo: Servicio de información sobre la Enfermedad Celíaca
Dirección web: http://www.equalter.com
Contenido: mobiCeliac
6.- Ahora, en el siguiente paso, tras pulsar Continuar me dice lo siguiente "La aplicación no es segura y puede ser peligrosa para el teléfono" pero eso es algo a lo que los que usamos symbian estamos tan acostumbrados que ya no nos sorprende. Le damos a Continuar.
7.- Seleccionamos dónde se realizará la instalación, C: o E: (tarjeta de memoria), como no se indica nada en contra, selecciono la tarjeta de memoria.
8.- Respuesta del sistema "FALTAN ATRIBUTOS OBLIGATORIOS" Y SE SALE DEL PROCESO DE INSTALACIÓN.

¿Me podéis indicar si no he seguido algún paso en el proceso de instalación? Como no tenéis un listado de dispositivos compatibles, ¿puede que no sea compatible? Tiene la versión symbian v5.

Gracias al equipo por el trabajo que está haciendo. Espero vuestras respuestas.

Un saludo.


Arriba
 Perfil  
 
NotaPublicado: 17 Abr 2011, 20:09 
Desconectado

Registrado: 17 Abr 2011, 19:11
Mensajes: 7
Ya he encontrado entradas con referencias al 5800 y compruebo que os funciona (porque algunos no han contestado si arreglaron su problema). He revisado si existen instalaciones fallidas (NO) y ficheros de instalación de instalaciones anteriores (NO). Sólo me queda resolver el tema de la memoria del teléfono que a efectos de aplicaciones, quizás y digo sólo quizás, la tenga muy justa.

Un saludo.

EDITO: No es la memoria del teléfono. Sigo recibiendo el mismo mensaje de "FALTAN ATRIBUTOS OBLIGATORIOS" y descargo la aplicación desde el navegador del móvil.

¿Puede que cuando envía los datos de IMEI busque conexión a internet móvil mientras está conectada al wifi de casa? No mencionáis si es eso y yo ya no sé que hacer.

Espero vuestra ayuda.


Arriba
 Perfil  
 
NotaPublicado: 17 Abr 2011, 21:58 
Desconectado
Site Admin

Registrado: 11 Oct 2010, 11:05
Mensajes: 413
Hola vydia,

Gracias por descargarte mobiCeliac [mini], por tu constancia y por tu buen trabajo de documentación.

El teléfono Nokia 5800 es uno de los móviles en los que sabemos que funciona correctamente. Lo único extraño que vemos es tu "paso 3". Dices que te has bajado mobiCeliac_2.JAD. En nuestro servidor no existe un fichero con ese nombre. El fichero correcto realmente sería mobiCeliac.jad.

Borra ese fichero (en "Gestion de archivos") y vuelve a empezer. Otra alternativa: la URL del fichero es (se puede "ver"):
http://www.mobiceliac.com/downloads/j2me/mobiCeliac.jad
escribe eso en el navegador de tu móvil y debería descargarse.

Atentamente,
Equipo mobiCeliac.


Arriba
 Perfil  
 
NotaPublicado: 18 Abr 2011, 09:26 
Desconectado

Registrado: 18 Abr 2011, 09:19
Mensajes: 1
Hola,

Estoy intentando instalar este mismo fichero (mobiCeliac.jad) en un Nokia X6 y recibo el siguiente error "Error al instalar: Imposible instalar aplicación. Se ha perdido la conexión"

¿Para hacer la instalación es necesario tener una conexión a Internet?


Arriba
 Perfil  
 
NotaPublicado: 18 Abr 2011, 11:24 
Desconectado
Site Admin

Registrado: 11 Oct 2010, 11:05
Mensajes: 413
Hola alfredol1,

Gracias por querer instalar mobiCeliac [mini].

Con respecto a tu pregunta, la respuesta es: sí, es necesario tener conexión a internet (¿como vas a poder descargar el programa directamente desde nuestro servidor a tu móvil si no es así?)
En la sección de Descargas, en la de Documentación y en el foro, se encuentran instrucciones y explicaciones de todo ello.

Atentamente,
Equipo mobiCeliac.


Arriba
 Perfil  
 
NotaPublicado: 18 Abr 2011, 15:19 
Desconectado

Registrado: 17 Abr 2011, 19:11
Mensajes: 7
Bueno, la verdad es que el fichero era la segunda vez que lo descargaba desde esa misma dirección que me das, por eso salía el número 2 (pues lo hace el gestor de descargas al comprobar que exite otro dichero del mismo nonbre). Cuando me percaté de ello (lo leí tarde en el foro), borré todos los ficheros anteriores, volví a descargar y a instalar, y me ha vuelto a dar el mismo problema. Como os comenté, la memoria no es.

Por cierto, también me da problemas al instalarlo en un Nokia N80. Ya lo he comentado en otro hilo.

Gracias por vuestra ayuda, pero no le veo solución, pues ese mensaje no lo documenta nadie más y no da más detalles tampoco. Se está refiriendo a algo que el sistema operativo del teléfono no tiene (creo) pero yo lo tengo actualizado a la última versión oficial de Nokia (que no de Movistar, pues ya no las actualiza).

¿Tendrá que ver con eso? En otro hilo comentáis que se necesita un código de identificación para conectarse cada uno con su operador y descargar la base de datos, En el 5800 sé que empieza a enviar datos (aparece una flecha indicándolo en la parte superior de la pantalla, pero en ese momento da el mensaje de Faltan atributos obligatorios. En este mismo hilo os comento lo siguiente

"¿Puede que cuando envía los datos de IMEI busque conexión a internet móvil mientras está conectada al wifi de casa? No mencionáis si es eso y yo ya no sé que hacer."

Estoy descargando desde wifi en casa. ¿Pudiera ser que necesite hacerlo con datos en el móvil y no el wifi, es decir, por 3G?

En la respuesta no me comentáis nada sobre ello.

Un saludo.


Arriba
 Perfil  
 
NotaPublicado: 19 Abr 2011, 00:39 
Desconectado
Site Admin

Registrado: 11 Oct 2010, 11:05
Mensajes: 413
Hola vydia,

Te decíamos que debería funcionar porque, entre otras cosas, es el teléfono que tiene media España (hasta uno de los integrantes del Equipo mobiCeliac tiene uno) y en el Festival del Celiaco de Madrid de Navidad lo instalaron 200 personas de un total registrado de unas 500. También es cierto que a un par de ellas en el Festival les daba ese mismo error.

La causa de ese mensaje se debe a que el teléfono cree que el fichero jad y el programa jar (que luego se traerá) no se corresponden. El porqué no se corresponden en tu teléfono, por ahora es un misterio. De ahí lo de insistir en borrarlo todo y empezar, para evitar restos de instalaciones anteriores. Otra alternativa (muy técnica, que queriamos evitar y no sé si nos arrepentiremos de compartirla... porque pocos la entenderán): copia los dos ficheros (jad y jar) al PC. Ahora con ayuda del programa de Nokia PC Suite, pasalos al teléfono. Ahora se deberían corresponder.

Lo del IMEI, conexión a WiFI, etc, creemos que no tiene nada que ver con todo esto. La versión no es, la memoria tampoco. La conexión a Internet (la que tenga el dispositivo en ese momento) se necesita para instalar (descargar) la aplicación. Luego se necesitará conexión esporádicamente cada vez que actualices los datos, por eso tampoco es.

Atentamente,
Equipo mobiCeliac.


Arriba
 Perfil  
 
NotaPublicado: 20 Abr 2011, 00:53 
Desconectado

Registrado: 17 Abr 2011, 19:11
Mensajes: 7
Bueno, pues muchas gracias. Lo del PC suite puedo hacerlo (no es la primera vez que instalo así), el problema es de donde descargar ambos ficheros, jar y jad. Si lo descargo desde vuestra página al PC, ¿dónde localizo en vuestra página ambos ficheros (es que sólo he accedido a vuestra página desde el móvil)? Ahora acabo de descargar el fichero jad y es el único que encuentro.

Gracias por vuestra ayuda y un saludo.


Arriba
 Perfil  
 
NotaPublicado: 02 Jun 2011, 12:32 
Desconectado

Registrado: 01 Jun 2011, 17:36
Mensajes: 1
Buenas
A mi me pasaba lo mismo que a Alfredol1. Yo estaba usando el navegador Operamini desde mi nokia c7 y me salia el mismo error.
Lo he solucionado usando el navegador que viene de base en el movil
saludos


alfredol1
Asunto: Re: Compatibilidad con Nokia 5800 (táctil)
NotaPublicado: 18 Abr 2011, 10:26

Registrado: 18 Abr 2011, 10:19
Mensajes: 1
Hola,

Estoy intentando instalar este mismo fichero (mobiCeliac.jad) en un Nokia X6 y recibo el siguiente error "Error al instalar: Imposible instalar aplicación. Se ha perdido la conexión"

¿Para hacer la instalación es necesario tener una conexión a Internet?


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 9 mensajes ] 

Todos los horarios son UTC [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com